Are you Crashing on PC?

Discussion in 'For PC Players Only' started by Undead Nicole, Jun 26, 2014.

  1. Shady Allie

    Shady Allie Got Your Back

    i just updated my amd graphic drivers too and got the same error , @mystyk. i just clicked ok and loaded the game. it ran fine for me.

    EDIT:
    I updated again today. Same error. other games wouldn't even load at all.
    error= graphics device not found. This is true for amd drivers last three versions.

    I clean uninstalled my AMD drivers and rebooted to the basic 2006 microsoft driver, then re-installed the crimson radeon software (skip the RELIVE install) it seems to have updated fine now. current driver= 17.5.1 (2 gig amd radeon hd 7700 series)
     
    Last edited: May 5, 2017
    Bob Crees and Undead Nicole like this.
  2. I bought SoD1 in 31 Aug 2014 on Steam. I played a lot of. I bought a new laptop in 2016 and download this game on my steam account again. But game won't open. I just watch intro on the screen then game stop working. After when i tried manually close "crash dumb error" appear in the screen. I don't know what it is. You are my last hope :D If i can't solve this problem im afraid to buy SoD 2...
     
  3. YojimBeau

    YojimBeau Famous

    Might want to go through the steps in the OP to see if it's an issue that's easily addressed.
    https://forums.undeadlabs.com/threads/are-you-crashing-on-pc.44403/

    Go ahead and post your DXDiag and we can take a quick peek to see if there's something quick and easy to suggest.
     
  4. I read all steps, i tried but nothing changed. I don't know how can i add here dxdiag files
     
  5. YojimBeau

    YojimBeau Famous

    There a button in the lower right that says "Upload a file". As long as you saved your dxdiag as .txt it'll upload just fine.
     
  6. I guess it is?
     

    Attached Files:

  7. YojimBeau

    YojimBeau Famous

    And, just to make certain, this is regarding the original SOD not YOSE. Correct?
     
  8. YojimBeau

    YojimBeau Famous

    nVidia driver is way out of date. There's 382.05 which was released May '17. Also, make sure you have set your nVidia GPU to run SOD and not your Intel.

    Still looking...
     
  9. Yes completly original SOD 2014 model :D
     
  10. @YojimBeau "set your nVidia GPU to run SOD and not your Intel." can you help me please about this. I'm not good on computers. How can i set my gpu to run for sod?
     
  11. YojimBeau

    YojimBeau Famous

    It's a setting in the nVidia control panel. I'm AMD, but it's something about finding the application in Game Settings or 3D maybe and selecting "nVidia GTX 860M Only" or some such.
     
  12. Undead Nicole

    Undead Nicole Community Manager Staff Member

    You should have Geforce Experience on your machine. That will update to the latest whql for you. If you don't have it, you can download it at nvidia.com (it also gives you a control panel where you can set your video settings. :)
     
  13. YojimBeau

    YojimBeau Famous

    One more suggestion, being that you have Windows 10 and a recent update has caused some havoc, reinstall vcredist found here:
    \Steamapps\common\State of Decay\_CommonRedist\vcredist\2010\
     
  14. ---
    Nothing changed ...
     

    Attached Files:

  15. Also my geforce has updated to latest version 382.05.
     
  16. Yeah my state of decay plays now except I have no sound....
     
  17. YojimBeau

    YojimBeau Famous

    This is your issue? I thought you were crashing.

    In your nVidia settings, change AntiAliaising to "Let program decide" or "Use program settings" or some such.

    Done.
     
  18. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Update the driver on your Intel GPU. Your 4600 has a driver that was installed in 2015. That should probably set you on your way.
     
  19. Not
    Nothing changed again. I did what you say. I'm upgrading my intel driver settings as @undeadNicole said. I hope this works...
     
  20. "Update the driver on your Intel GPU. Your 4600 has a driver that was installed in 2015. That should probably set you on your way." DONE!
    "In your nVidia settings, change AntiAliaising to "Let program decide" or "Use program settings" or some such." DONE!
    "You should have Geforce Experience on your machine. That will update to the latest whql for you. If you don't have it, you can download it at nvidia.com (it also gives you a control panel where you can set your video settings. " DONE!
    "One more suggestion, being that you have Windows 10 and a recent update has caused some havoc, reinstall vcredist found here:
    \Steamapps\common\State of Decay\_CommonRedist\vcredist\2010\" DONE!

    You said a lot of command and i do everything but nothing changed. All the games in my library working perfectly except State of Decay...
    Is that problem really on my system?
     

    Attached Files:

Share This Page