Cannot use 'Y' actions.

Discussion in 'State of Decay Bugs' started by Lindo01, May 2, 2015.

  1. Description of Bug: I just purchased State of Decay: YOSE for Xbox One and After saving the survivors at the courthouse in Marshall, I am unable to use 'Y' for any actions, these include but are not limited to; getting into any storages, barricading windows, talking to people (beginning missions), and searching for loot.

    Platform: Xbox One

    Game: YOSE

    Title:
    Unable to use 'Y' actions.

    Frequency: 100%

    Steps to Reproduce:
    • Launch YOSE.
    • Activate mission "Trouble at the Courthouse."
    • Save the survivors at the courthouse in Marshall.
    • Try using an action that requires 'Y' (you will not be able to to so).

    Observed Results: Cannot use any actions that require 'Y', such as accessing a storage.

    Expected Results: I should be able to speak to characters, access storages, and begin missions.

    Note: It appears that the "Trouble at the Courthouse" mission is the cause of this game-breaking bug.

    Possible Resolution Found: Alright everyone, so I've found a solution to this bug, although for some reason I don't think it will work for everyone. Here's how it worked for me:

    • While in-game, switch to a different character via the DPad menu.

    • Walk outside from the outpost / home you are inside (if you are inside one).

    • Exit the game to the main menu.

    • Go to the Xbox One Dashboard via your controller button.

    • Press the start button (on your controller) on State of Decay / YOSE to quit the game from the dashboard.

    • Restart your Xbox One.

    • Launch State of Decay / YOSE.

    • Continue your game.

    • Try using a 'Y' action again.

    Hope this helped! If not, please comment to let me know, or if you found your own solution, please comment how you were able to fix the issue. :D
     
    Last edited: May 2, 2015
  2. Have you recently used that controller on a different game?
    Or, have you tried a different controller?
     
    Lindo01 likes this.
  3. This has also happened to me and it started at the same point I am unable to talk to anyone or acces storage. yet can still get in cars or search but it just doesn't show the y button for that. Please fix ASAP no longer can you advance the story with this bug.
     
    Del44ZSlayer and Lindo01 like this.
  4. A7OMIIC

    A7OMIIC Here To Help

    You guys should delete your game save from xbox one. Only from this console. It will fix it. When you load it back up it will synch the game saves from cloud again.
     
    Lindo01 likes this.
  5. Yes, I have. And it could not be the controller as the "Press 'Y'" pop-up does not appear in-game.
     
  6. Will try, thanks for the idea.
     
  7. A7OMIIC

    A7OMIIC Here To Help

    I hope it works. It came from undead Bryant himself. :)
     
  8. Maybe try rebinding the key?
    (If that is a feature on XB1.)

    I'd also recommend clearing your cache, just on protocol.
     
  9. A7OMIIC

    A7OMIIC Here To Help

    For some the xbox one doesn't have a clear cache. Only just deleting saves from console and/or all of them.
     
    Lindo01 likes this.
  10. I played State of Decay on the 360, and I absolutely loved it. So of course when it was released for the Xbox One I was quick to download it. Everything has been superb until just now. I can't talk to anyone, open the supply lockers, etc. it's like the game just deleted my ability to use the Y button. And btw the y option doesn't even appear when I walk up to people/the supply locker. It's just gone. I'm currently on the quest Neutral Observer but idk what's going on. Anyone know anything about this?

    Also I just did the Courthouse mission where you save the survivors
     
    Last edited by a moderator: May 3, 2015
  11. I just had the same exact problem happen after saving the survivors of the courthouse. I tried switching characters, and turning the game off. I can't get any supply's or talk to anyone or even access the trunk of the car. I've invested too much time to just start over.

    I found a fix. Exit to the dashboard, go to manage game and make the game stop running. If you give it a couple mins then reload from the title screen it works again
     
    Last edited by a moderator: May 3, 2015
  12. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Izzy thank you so much for posting your fix. :)

    Adam, please let me know if this works for you.
     
    Del44ZSlayer and Izzy steakfries like this.
  13. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Del44ZSlayer likes this.
  14. I was able to fix it using Lindo's possible fix, where you exit the home and restart the game/Xbox and it worked like a charm.
     
  15. I also ran into the same problem at the same location I also tried all suggestions and does not solve the problem. Complete waste of money buying the game...going back to Advanced Warfare.
     
  16. Del44ZSlayer

    Del44ZSlayer Here To Help

    Oh no, this is the problem iv just come across in breakdown :( u cant clear cache on my Xbox one so im gonna try the "stop game runnjng" tip above and hope that helps? Fingers crossed! :eek:o_O
     
  17. Del44ZSlayer

    Del44ZSlayer Here To Help

    Update; i stopped the game, as instructed above somewhere, and the y button problem (which started everytime i entered snyders to clear an infestation), has now rectified itself (touch wood) it remains so! :D
     

Share This Page