(FIX) SoD: YOSE won't launch or do anything

Discussion in 'State of Decay Bugs' started by Youri, Nov 6, 2017.

  1. Hi

    Yesterday I bought Sod: YOSE on disk and installed it on my laptop and steam. Once it was installed I tried to play it ofcourse. The first time i try to launch the game I get a little grey screen that says: "preparing to launch..", the screen closes and nothing happens. When I try to open it via Steam it says for a few moments that the game is running and after that nothing happens. I've checked my drivers etc. and tried launching the game with the lauch options but nothing works. The vcr is also up-do-date.

    I've read several threads about this problem and nothing seems to work for me. I've opened taskmanager after I tried to launch the game but it's not there. It's like the game just doesn't respond to anything I do.

    I've made an exception in my firewall for the game but not for the dlc's. But I guess if you do it for the game it would apply to every part of it?

    Either way I don't know what to do anymore.

    I've also attached the dxdiag
     

    Attached Files:

    Bob Crees likes this.
  2. Bob Crees

    Bob Crees Famous

    @Youri - Welcome to the Forums:) I am sure @Undead Nicole or one of the other experts will be able to assist.
     
    Youri likes this.
  3. Found a fix!

    - Go to steam and find game
    - right click - properties
    - 3rd tab - 'local files' - 'browse local files'
    - open _commonRedist - DirectX - Run DXSETUP
    - go back to folder where you see 'DirectX' and 'vcredist'
    - open vcredist - 2012 - repair both vcredist_x64 AND vcredist_x86
    - restart computer
    - to start game I've dropped my resolution in Windows to 1152x864
    - the two intro movies will pop up on the side
    - wait a few moments
    - *poof* game starts

    This worked for me and I hope it can also work for you
     
  4. Undead Nicole

    Undead Nicole Community Manager Staff Member

    I'm so glad to hear that it's resolved Youri!
     

Share This Page