Game won't launch

Discussion in 'State of Decay Bugs' started by gapwe, Nov 8, 2017.

  1. Hi,

    Bought the game yesterday and I was suprised it didn't work out well.
    I completed the checklist from the pinned up troubleshooting thread.
    Next step is reinstalling steam..

    So, when I launch the game, I get the "Preparing game" window for a few seconds then it disappears and ... nothing.

    I noticed in the game list in steam that the "status" of the game changes from "Game launched" to "Synching" and then back to nothing. (I have steam in French, may be the translation is not exact :p)

    Here is my dxdiag after reinstalling a bunch of stuff of course.

    Any idea? :)
    Thanks
     

    Attached Files:

    Bob Crees likes this.
  2. I forgot to mention... I'm trying to launch State of Decay : Year-One :p
     
    Bob Crees likes this.
  3. Bob Crees likes this.
  4. Bob Crees

    Bob Crees Famous

    @gapwe - Welcome to the Forums:)
     
  5. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Bob Crees likes this.
  6. Having trouble on a Toshiba Laptop. When I start the game it has error message (Cry Engine DX11 Required) I am trying to play game on Steam. Please let me know if there is a fix or I need to ask for a refund. Thanks
     

    Attached Files:

    Bob Crees likes this.
  7. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Dustin it looks like your machine does not meet the Min Spec requirement for the game. You should still be able to ask Steam for a refund. :)
     
    Bob Crees and DustinArmstrong like this.
  8. Thank You.
     
    Bob Crees likes this.

Share This Page