Just got SoD on steam.. Getting black screen when trying to load into the game.

Discussion in 'State of Decay Bugs' started by Barrelrider, Dec 28, 2016.

  1. Platform: PC-steam

    Game: YOSE

    Frequency: 100% of the time, it happens everytime.

    Steps to reproduce:
    launch the game thought steam

    I see all 3 dlc's

    I click on state of decay
    hit new game
    game loads
    screen goes black
    annnnnd... nothing.
    I can use the ESC menu
    but that's it.

    also I am getting zero sound. I'm not sure if the menu has sound. but i'm getting nothing.
    Iv seen some people with this same problem, but they have sounds and can see the in-game interface.
    That's not the same problem i'm having.
    I get nothing after I start a new game. or even if I hit continue.

    http://steamcommunity.com/profiles/76561197970340691/

    STEAM_0:1:5037481
     

    Attached Files:

  2. Okay so I got the game to work... and the way I got it to work is like the most ridiculous thing ever and should not have ever been a problem.

    So I plugged in my wireless headset and everything worked just fine... like wtf?!?!
    how does that have anything to do with my game working or not..

    So before, I was getting no sound out of my speakers. I plug in my headset and it works.
    I tried launching the game a few more times and it worked everytime.
    I tried it with my headset up plugged and yes it worked, but there was no sound again.
    It's like the game needed sound to get past the loading screen or something.

    Still a weird bug and hopefully this post will one day help someone.
    I looked for hours and hours and never could find anyone with my same problem to the T.
     
    Del44ZSlayer and Bob Crees like this.
  3. Bob Crees

    Bob Crees Famous

    @Barrelrider - Welcome to the Forums:) and I'm glad you got the game working. Its certainly the first time that I have read about this bug.
     
    Del44ZSlayer likes this.
  4. altcon

    altcon Starting Off

    Launch Steam, Open Library, Right Click on SOD in the left hand pane, click Properties, look for something called ,'validate file'. - that should fix it.
     
    Bob Crees and Del44ZSlayer like this.

Share This Page