RV ACCESS DENIED

Discussion in 'State of Decay Bugs' started by GEO THUNDER, Oct 6, 2017.

  1. GEO THUNDER

    GEO THUNDER Here To Help

    YOSE Xbox one. Level 6 breakdown. Doing a scavenger mission and driving back to the enclave when I get the Lily message that the RV is in the valley. Coincidentally the RV was right in front of me and automatically registered it as being found. Lily then goes into her spiel about repairing the RV, but when I got to the base tab to start construction, the RV facility isn't there. Went back to the RV and nothing happened. I can't progress unless I fix the RV so that sucks.
     
    Last edited: Oct 6, 2017
    Del44ZSlayer and Bob Crees like this.
  2. GEO THUNDER

    GEO THUNDER Here To Help

  3. OldDogF14

    OldDogF14 Here To Help

    Did you just start the level? Because everything on that line in the journal - the RV and outpost slots - is for some reason shifted one space to the left at the beginning of each level. Exiting and then logging back in fixes that issue.
     
    mystyk, Del44ZSlayer and Bob Crees like this.
  4. GEO THUNDER

    GEO THUNDER Here To Help

    Tried that and it didn't work, unfortunately.
     
    Del44ZSlayer and Bob Crees like this.
  5. Sailorwolf

    Sailorwolf Famous

    Have you tried clicking each outpost? Cause sometimes I think it is the 3rd or 4th outpost that will be the RV...happens to me sometimes on PC
     
  6. GEO THUNDER

    GEO THUNDER Here To Help

    I tried each outpost and it still isn't there.
     
    Del44ZSlayer and Bob Crees like this.
  7. Del44ZSlayer

    Del44ZSlayer Here To Help

    This happened to me recently at level 81. I had to start a new game as I tried absolutely everything. I was devastated losing my day one level one gang, not to mention a locker with specific 7.62ammo in the thousand's (all my peeps used one of Zeikas custom AK-47 guns), a gazillion Molotov's, meds, etc etc. Ironically though, this glitch turned out to be a godsend at the level I was at. Having kept my gang from level one, the fear of losing one in the difficult levels was extremely high. Now, I simply use random survivors, call in for more so Iv always spares, and just work my way through each level with much less stress. If I lose someone, not being so emotionally attached, it doesn't hurt as much. I just move on to another survivor. Iv played state of decay since day one but never got to 99 before, and my goal was to get there before SOD2 released. Today I'm hitting 89 so it's definitely working. Odviously I really miss the locker stuff, scavenging is much less rewarding in higher levels, but other than that, the glitch worked in my favour. Hope you managed to find a resolve too.
     
    Bob Crees and GEO THUNDER like this.
  8. Kid Kayole

    Kid Kayole Here To Help

    This happened to me when I found the RV during a morale mission. The notification popped up that I'd found the RV, but when I finished the mission and checked, the tab wasn't there. I drove back to the location whilst not on a mission and it popped up again and I could start working on the RV as normal - hope that helps.
     
  9. Del44ZSlayer

    Del44ZSlayer Here To Help

    Unfortunately I wasn't on a mission when it happened. The "rumours of an RV in the valley" pop up came on, I went to ping the RV in the trailer park, but as I then tried to start the first repair as Iv always done, the RV icon wasn't there. I tried shutting down the game, I tried a restart in the Xbox with a power off from the plug, I tried everything I could think of but nothing was bringing that RV icon back, and so unable to move on, a new game at that level was the only option. Lack of supplies in my locker, and having no trained survivors, at those eighties levels was torture in the beginning. I carried on chipping away though and am level 92 now, and since i lost my day one level 1 crew, having random new survivors is much less stressful. If someone dies it's nowhere near as painful and as I call out for survivors alot, Iv always a spare or two. I'm glad you were able to rectify your RV issue though, it's strange it triggered finding it whilst on another mission. That's happened to me a few times, Iv been on a mission, stumbled across the RV and thought "if only I could trigger finding it now", kill 2 birds with 1 stone so to speak.
     
    Last edited: Dec 17, 2017 at 10:01 AM
    Bob Crees and GEO THUNDER like this.

Share This Page