Vehicle disappeared while driving.

Discussion in 'State of Decay Bugs' started by Darrell2282, Dec 18, 2017.

Thread Status:
Not open for further replies.
  1. Darrell2282

    Darrell2282 Starting Off

    I was two streets from my home base, and right after clearing an infestation. I was driving Suv and was backing up; the screen turned upside down, and I was suddenly on foot, with a hoard of zombies in front of me. I exited the game and it returned me home. I checked my map and it showed the vehicle still there. I went to it, no vehicle, waypoint set and all. Now I have no vehicle, and none nearby. I am in The Wall mission.
     
  2. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Are you on Xbox or PC?
     
    Bob Crees and Del44ZSlayer like this.
  3. Darrell2282

    Darrell2282 Starting Off

    Hello,

    Sorry, I forgot to mention that. Xbox One. Thank you.

    Darrell2282
     
    Bob Crees and Del44ZSlayer like this.
  4. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Try hard clearing your cache. Unplug the machine and then give it a full 2 minutes before plugging it back in. Then boot up the game. See if that clears it for you.
     
  5. Darrell2282

    Darrell2282 Starting Off

    Hello Undead Nicole,

    Thanks so much, Suv back in house yard. You guys rock. Makes me pleased that I purchased the other two parts of the game.

    Darrell2282
     
  6. Bob Crees

    Bob Crees Banned

    Darrell2282 likes this.
  7. Darrell2282

    Darrell2282 Starting Off

    Thank you so much Bob, good to be here. :)
     
    Bob Crees likes this.
Thread Status:
Not open for further replies.

Share This Page