Win10 poll

Discussion in 'For PC Players Only' started by Undead Sanya, May 19, 2016.

?
  1. No problems

    41 vote(s)
    53.2%
  2. OMFG I CAN'T PLAY

    23 vote(s)
    29.9%
  3. Laggy AF

    4 vote(s)
    5.2%
  4. Basically okay...once I load in

    4 vote(s)
    5.2%
  5. Some other problem (I'll tell you in the comments)

    5 vote(s)
    6.5%
  1. Erudain

    Erudain Here To Help

    I've been running YOSE in Windows 10 with almost no problem.

    I do have an odd, little and annoying problem that I cannot fix and happens only around Snyders...
    Everytime I try to drive/run through Snyders in the north-east to south-west direction (that is, coming from the bridge and passing the "front" entrance/restaurant) my GPU driver crashes and I'm forced to restart the game.

    It's odd because it only happens in that specific spot and moving in that specific direction.
    It doesn't happen anywhere else in the map, it doesn't happen if a turn on either corner (if I turn in the Savini home direction or if I use the side entrance direction) and it doesnt happen if a move in the south west to north east direction (ergo, going to the bridge).
     
  2. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Thank you so much for letting us know. Can you please post your dxdiag for me? (If you type dxdiag into the search bar, it will bring it up. Just save it as a text file and upload here.)
     
  3. Erudain

    Erudain Here To Help

    There you go...
    Again is not a huuuuge issue, I just avoid the place lol :p
     

    Attached Files:

  4. YojimBeau

    YojimBeau Famous

    Based on what you're describing, I would suggest verifying the game cache in Steam.
     
  5. Erudain

    Erudain Here To Help

    Yeah, did that several times and didnt solve it
     
  6. Undead Nicole

    Undead Nicole Community Manager Staff Member

    Looks like your GPU drivers aren't WHQL. That'll do it. Try installing the WHQL ones and let me know if that resolves the problem.
     
  7. Erudain

    Erudain Here To Help

    oohhh so AMD lastest drivers giving problems to an AMD card, imagine that lol :p

    Ok, I will check tonight when I get home which were the last WHQL driver AMD released.
     
  8. I am unable to start the game under steam. I have the original SoD with both dlc. I have Win 10. Before getting Win 10, I had no issues playing the game.

    I have verified my game cache. When I click play, it shows that the game is running, waits for about a minute and "syncs" and does nothing from there.

    With Task Manager open I can see that the game never initializes at all. My CPU, Memory, or Disk never move a percentage.

    I would appreciate any assistance I can get as I do love this game and respect that the devs take time to answer all the posts to try to help with issues.
     

    Attached Files:

  9. Undead Nicole

    Undead Nicole Community Manager Staff Member

    It looks like your nvidia driver is a year old. Are you able to update that? Also, make sure that the Nvdia card is selected as the default card to play the game and not your integrated 4600.
     
  10. Undead Nicole

    Undead Nicole Community Manager Staff Member

  11. Still no change.
     

    Attached Files:

  12. I have the VCRedist 2015, still does not initialize the game.

    I did a fresh install of SoD as well, same result.
     
  13. Erudain

    Erudain Here To Help

    will check when I get home lol......damn this long weekend havent been able to play since thursday :p
     
  14. Undead Nicole

    Undead Nicole Community Manager Staff Member

    You're playing the original game, yes?
     
  15. Yes the original game with both dlc.
     
  16. The biggest issue I have is resolution problems, put that may be in part to having dual monitors.
     
  17. Undead Nicole

    Undead Nicole Community Manager Staff Member

    I run dual monitors and don't have a resolution issue. :( I have experienced some choppiness lately, but otherwise run okay. What GPU do you have?
     
  18. Intel Graphics
     
  19. Erudain

    Erudain Here To Help

    Been playing with VC Redist 2015 for a couple hours now, no problems so far
     
    Undead Nicole likes this.
  20. On Win 10...works 99% of the time, but occasionally it "unboots" randomly. It will crash/implode as if I hadn't even been playing it and picks up at the last save. Not sure why and it isn't very often. One time it seemed to invalidate that particular profile save game...it would always crash on opening. This was in Breakdown.

    Also, the boot screens appear as mashed strips on the far left of the screen...I can still see my desktop. Then it's all OK when the game menu appears. Playing SoD Year One. Had no problems with the original.
     

Share This Page