Yo ;3; SOD: YOSE wont launch [ISSUE FIXED]

Discussion in 'State of Decay Bugs' started by Obscured, Dec 29, 2017.

Thread Status:
Not open for further replies.
  1. So I just got SOD like a week ago on steam and it won't launch. It does the running thing for a minute then disappears and does nothing else(also having the same problem with another steam game tho I don't think it really matters). I have tried a lot of things that people have suggested though I haven't reset my computer cuz that seems like a lot of work. Anyway, ppl have told me to reach out to Undead Nicole and I have but I haven't heard anything back yet so yeah. Anyway, hope someone can help.
     

    Attached Files:

    Bob Crees likes this.
  2. Kid Kayole

    Kid Kayole Here To Help

    First of all, welcome to the forums! :D

    Unfortunately I'm an xbox player so I won't be of much help, but don't worry, a knight in shining armour will be with you shortly.

    @Undead Nicole ??
     
    Bob Crees likes this.
  3. YojimBeau

    YojimBeau Famous

    Kid Kayole and Bob Crees like this.
  4. Yeah I figured she was. I've done the 2nd thing but I'll check out that thread and see if anything helps. Thx :3
     
    Kid Kayole and Bob Crees like this.
  5. Issue fixed!! cx I was messing around with windows compatibility and then I just launched the SOD.exe application and it finally launched.
     
    Bob Crees and Kid Kayole like this.
  6. Kid Kayole

    Kid Kayole Here To Help

    Glad to hear it buddy! Now that you're here, stick around a while - I think you'll like it here :)
     
    Bob Crees and Obscured like this.
  7. Bob Crees

    Bob Crees Banned

    Or even better on the Alamo site:)
     
    Kid Kayole likes this.
  8. Kid Kayole

    Kid Kayole Here To Help

    Bob Crees likes this.
Thread Status:
Not open for further replies.

Share This Page